Uploading files to a case via supportftp.broadcom.com presents a blank white page.
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Uploading files to a case via supportftp.broadcom.com presents a blank white page.

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Article ID: 368424

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Updated On:

Products

Support Portal

Issue/Introduction

When attempting to upload files to an existing case, the user is given only a blank white webpage.

Environment

Broadcom Support Portal

Cause

This has been found most commonly when using the Microsoft Edge Browser.

Resolution

Broadcom recommends using Chrome or Firefox to upload files to supportftp.broadcom.com

To work around this, add a "#" sign to the URL before the site ID as follows:

Original URL

https://supportftp.broadcom.com/<SITE ID>/<CASE ID>/

Corrected URL

https://supportftp.broadcom.com/#/<SITE ID>/<CASE ID>/