Uploading files to a case via supportftp.broadcom.com presents a blank white page.
search cancel

Uploading files to a case via supportftp.broadcom.com presents a blank white page.

book

Article ID: 368424

calendar_today

Updated On:

Products

Support Portal Support Portal & Access Issues

Issue/Introduction

When attempting to upload files to an existing case, the user is given only a blank white webpage.

Environment

  • Broadcom Support Portal
  • Microsoft Edge

Cause

This has been found most commonly when using the Microsoft Edge Browser.

Resolution

Broadcom recommends using Chrome or Firefox to upload files to supportftp.broadcom.com.

Workaround:

Add a "#" sign to the URL before the site ID as follows:

Original URL

https://supportftp.broadcom.com/<SITE ID>/<CASE ID>/

Corrected URL

https://supportftp.broadcom.com/#/<SITE ID>/<CASE ID>/