CA7 WebClient - SCHSRVR error(CCIfdbk: After bad CciSpnParm)
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CA7 WebClient - SCHSRVR error(CCIfdbk: After bad CciSpnParm)

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Article ID: 368294

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Updated On:

Products

CA 7 Workload Automation

Issue/Introduction

Getting the following error when try to start the SCHSRVR task:

CCIfdbk: After bad CciSpnParm                                                               
Prc = 8 (x8), Src = 24 (x18) Detl = 0 (x0)                                                  
Textcode -24576  Errortext = SPAWN REQUEST EXCEPTION                                        
Myid                                                                                        
Hisid                                                                                       
The length of the CCI feedback area is 264. Will show 66 words                              
                                                                                            
00000000  00000000  0X00080018  00000000  0XA000E2D7  0XC1E6D540  0XD9C5D8E4  0XC5E2E340    
0XC5E7C3C5  0XD7E3C9D6  0XD5404040  0X40404040  0X40404040  0X40404040  0X40400000  00000000
00000000  00000000  00000000  00000000  00000000  00000000  00000000  00000000              
00000000  00000000  00000000  00000000  00000000  00000000  00000000  00000000              
00000000  00000000  00000000  00000000  00000000  00000000  00000000  00000000              
00000000  00000000  00000000  00000000  00000000  00000000  00000000  00000000              
00000000  00000000  00000000  00000000  00000000  00000000  00000000  00000000              
00000000  00000000  00000000  00000000  00000000  00000000  00000000  00000000   

Cause

The user is trying to start the SCHSRVR task manually.

Resolution

When a user logs in to the CA 7 Web Client, a communication session in CA7SRVR starts on behalf of the user initiating the request. So there is no need to start this task manually at all.