The connection was reset error when clicking on KB pages
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The connection was reset error when clicking on KB pages

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Article ID: 368264

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

When trying to click on the second page of certain knowledge categories, the following error occurs:

The connection was reset

Environment

SDM 17.x

Cause

Data Partition does not allow to see Knowledge data

Resolution

1. Take note of the Role being used when reproducing the issue

2. Go to Administration tab > Security and Role Management > Role Management > Role List > Click on the Role

3. Additional Information > Authorization > Click on the Data Partition Name > Modify the Constraints for the SKELETONS table to allow the Role to see the Knowledge data.

Additional Information