Field Order Changes are Not Saved
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Field Order Changes are Not Saved

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Article ID: 368186

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Updated On:

Products

CA Service Management - Asset Portfolio Management

Issue/Introduction

In both Global and Local configurations, administrators try to change the order of fields in a Legal Document

After making the desired changes and clicking save, the page reloads and the order is the same as originally configured

Environment

Asset Portfolio Management 17.3 RU19

Cause

This issue is caused by javascript issues that are resolved in the following versions:

17.3 RU23

17.4 GA

Resolution

After upgrading to 17.3 RU23 or 17.4 GA the issue should be resolved