Unable to log into primary hub using IM or admin console for any nimbus user
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Unable to log into primary hub using IM or admin console for any nimbus user

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Article ID: 368082

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

After upgrading to 20.4CU8, we can no longer log into the primary hub as administrator. If we log into a secondary hub we see no security message next to the primary hub robot name in IM.

Security.cfg is fine. We even tried to restore or copy from a working hub.

Environment

UIM 20.4CU8

Cause

Customer did not upgrade Infrastructure Manager, it was still version 4.10. The older version of IM causes permissions issues with security.cfg.

Resolution

Upgrade IM to 20.4.8