Fetchmsg alerts having same met_id
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Fetchmsg alerts having same met_id

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Article ID: 367982

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

 "fetchmsg" probe on  AS400 robots. Integrated with moogsoft tool for alert optimization Noticed all alerts coming from fetchmsg probe irrespective of any server are having same met_id. Moogsoft is responsible for incident creation by forwarding the alert situation to ServiceNow so this is creating and issue

Environment

Any UIM version

Cause

Fetchmsg probe does not  have metrics (QOS)  only generates alarms. So, for  all  device alarms there will be only one met_id created.

Resolution

 We can see if using the nimid instead of met_id for incident creation  will  be a good walk around  in this scenario.