Secondary Server Services won't start
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Secondary Server Services won't start

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Article ID: 367978

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Updated On:

Products

CA Service Desk Manager

Issue/Introduction

CA Service Desk Manager configured in conventional environment with a Primary and Secondary servers. Proctor Secondary server daemons remain in connecting or waiting state.
 pdm_status command shows   _proctor_<secondary_server's fqdn name> disconnected: Waiting to reconnect. 

Environment

Release: 17.+

Components: Service Desk Manager

Cause

Command prompt shows local hostname as <xyzxxx100> while Service Desk Manager: Administration > System > Server, shows FQDN name

Resolution

Edit and change the server name from FQDN name to the Local Hostname in Service Desk Manager: Administration > System > Server,

 

Additional Information

If Web Interface/Web Engine configured:

Update the configuration in Administration > System > Configurations because the Object Manager, all the process related to the secondary server, and the web engine for the secondary server would be pointing to the FQDN for "Host Name", and needs to be changed to Local Hostname in addition to changing the server's Hostname.

After those changes are made, run a pdm_configure on the Primary to complete the configuration