Identity Portal Admin UI is not running after IM vApp upgrade
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Identity Portal Admin UI is not running after IM vApp upgrade

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Article ID: 367855

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Updated On:

Products

CA Identity Manager

Issue/Introduction

We are unable to launch IP Admin UI from browser: 404 - Not Found
When we run the "s" command from vApp console, we observed the following error:
[ERROR] Identity Portal Admin UI is not available

Warning from the logs:
2024-03-16 00:27:02,834 WARN  [org.jboss.as.server.deployment.scanner] (DeploymentScanner-threads - 1) WFLYDS0003: Deployment of 'sigma.war' requested, but the deployment is not present

Environment

Release : 14.4.2
Component : CA Identity Suite Virtual Appliance

Cause

During the upgrade of vApp, sigma.war was deleted.
We verified that the sigma.war file is missing at the vApp location: /opt/CA/wildfly-portal/standalone/deployments

Resolution

Run repair_service, select Identity Portal, and let it complete the process. After this, sigma.war file was created and the deployment was successful.