sd_notifier fails to create a Service Desk ticket - Connection refused
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sd_notifier fails to create a Service Desk ticket - Connection refused

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Article ID: 367806

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Updated On:

Products

DX NetOps CA Spectrum

Issue/Introduction

The sd_notifier is no longer creating the Service Desk Manager ticket. It used to work before migrating the SpectroSERVER to another host.

Error in the SD_NOTIFER.OUT file:

Creating Service Desk ticket for alarm: 663f4f6c-6cd5-100c-01ab-00505680cfad
Connection refused: connect
Operation failed - connection to Service Desk has been lost

Environment

Spectrum 22.2.11 and Service Desk Manager 17.x

Cause

There is a misconfiguration in the $SPECROOT/Notifier/sd_notifier/sd-integration.cfg file:

server <OneClick_servername>
port 443
protocol https
path spectrum
user spectrum
password ************

Resolution

Changed the port and protocol in the $SPECROOT/Notifier/sd_notifier/sd-integration.cfg file:

server <OneClick_servername>
port 80
protocol http
path spectrum
user spectrum
password ************