SDM Authentication does not work after EEM failover
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SDM Authentication does not work after EEM failover

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Article ID: 367747

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

The following error appears in NX_ROOT\log\stdlog after EEM failover:

boplgin                 3524 ERROR        bplaccess.c           4516 AHD04042:Login failed for userid <userID>; login timed out

 

EEM CA\SC\EmbeddedEntitlementsManager\server.log:

"Exception[-800]: bind failed"

 

 

Environment

SDM 17.x

EEM 2 servers in failover

Cause

The EEM secondary server LDAP configuration is not correct

Resolution

1. Log into Admin UI EEM secondary server as eiamadmin

2. Click on Configure > User Store > User Store. Ensure the icon is green.

If it's not green, click on the LDAP configuration and configure using the EEM primary server as an example or another EEM server where the icon is in green.

 

 

Additional Information