DX UIM account user unable to modify SLA despite having full SLM access permissions
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DX UIM account user unable to modify SLA despite having full SLM access permissions

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Article ID: 367728

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

After creating a new account/contact user, with full SLM permission, it is unable to modify/edit the SLAs.

The account contact can see the SLAs but cannot edit them. Is this expected? 

Environment

DX UIM 20.4.x, 23.4.x

Cause

The current design of the OC permissions on the SLM application allow only nimBUS users (users created in IM) to modify the SLAs

SEE: Service Level Management (broadcom.com)

Resolution

Use a real Nimbus user (User created in IM) to modify the SLA

 

 

Additional Information

As of May 2024 an enhancement request has been raised for requesting the ability of accounts/contacts users to edit SLAs.
If you are looking for such a feature, please refer to the following link, and upvote the idea:

Communy idea: UIM OC Account User is unable to modify SLA despite having full SLM access right