ClearPass OnGuard causing agent sync issues on new agents
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ClearPass OnGuard causing agent sync issues on new agents

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Article ID: 367684

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

Newly installed Windows App Control agents on Windows 10 and Windows 11 desktops will fully initialize and then sit at 0% agent sync for long periods of time that can be days or longer.

Environment

  • App Control Windows Agent: 8.9.0 and higher
  • Windows OS: Windows 10 and Windows 11 desktop
  • ClearPass OnGuard: 6.7.x and lower

Cause

ClearPass OnGuard is detecting the App Control agent as unsecure software and blocking the communication to the App Control Server.

Resolution

Uninstall ClearPass OnGuard from the endpoints, or edit the ClearPass OnGuard policy to allow the App Control agent to function as an approved software.