Symantec VIP Enterprise Gateway error 'reason=48; No connectivity to cloud'
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Symantec VIP Enterprise Gateway error 'reason=48; No connectivity to cloud'

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Article ID: 367579

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Updated On:

Products

VIP Service

Issue/Introduction

VIP Cloud connectivity is failing. The logs show error 'reason=48; No connectivity to cloud'. Validations will fail without connectivity to the cloud.

DEBUG ""2020-05-01 20:45:19.685 GMT-0400""  0.0.0.0 F5_VPN:18121 0 0 ""text=Provider [VSAuthWebServiceClient] _authenticateRestful() -- OP.result:3, OP.message:reason=48; No connectivity to cloud., 
RetCode:0, ErrorCode:0x4b55, ErrorDesc:No connectivity to cloud."" Thread-1912 vsauthwsclientimpl.cpp

Cause

The VIP EG cannot connect to https://userservices-auth.vip.symantec.com:443

Resolution

  • Restart the Validation Server and the VIP Enterprise Gateway service.
  • Restart the VIP Enterprise Gateway server.
  • Replace the VIP certificate (Settings > VIP Certificate) if it has expired.
  • Check the network for errors and other clues on the proxy, firewall, etc.
  • Use a packet capture utility (such as Wireshark) on the VIP Enterprise Gateway server to capture and analyze the data.