Follow up activity log can't be disabled when xFlow is installed
search cancel

Follow up activity log can't be disabled when xFlow is installed

book

Article ID: 367520

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

When xFlow is integrated with SDM, the Follow Up activity is always logged and can't be disabled.

Environment

SDM 17.x

Cause

There is no option to disable the Follow-Up activity log when xFlow is installed/integrated. This is by design.

Resolution

A change in the behavior would be an enhancement request.

However, this could be achieved via customization. The following could be helpful as guidance for customization:

1. Add the following to an existing or a new .SPL file located at \$NX_ROOT\\site\\mods\\majic.

cr::create_followup(...)
{
    // Override out-of-box behavior !!
    // Avoid creating a FOLLOWUP activity log for CR tickets
}

2. Remove the cache from the browser 

3. Restart SDM services

 

It's important to mention that customizations are out of support scope and must be tested after each RU patch or upgrade.