IX/NEs are showing as "degraded"
search cancel

IX/NEs are showing as "degraded"

book

Article ID: 367464

calendar_today

Updated On:

Products

VMware HCX

Issue/Introduction

  "Overall transport tunnel status is degraded."
  "Overall encryption tunnel status is up."
  "Service pipeline status is up."

 

Environment

HCX 4.9

Cause

The customer networking team made a change that caused the connection to the HCX cloud to be lost.

Resolution

Once reverting the change, the tunnels came up and the issue was resolved.

Additional Information

Troubleshooting:

  1. Restart IX appliance on-prem.
  2. Resync the service mesh.
  3. Redeploy the service mesh.
  4. Removed WANOpt.
  5. Run Diagnostic

 

After a Service Mesh diagnostic was completed; the foutrace clearly indicates that firewalls are blocking IPsec traffic, or routing issues (or dropping). To address this issue, we recommended to engage customer network team or the firewall vendor for resolution.

message.log: (not working)