Dr. Nimbus error 'Unable to contact your login hub' with LDAP Users on DX UIM 23.4
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Dr. Nimbus error 'Unable to contact your login hub' with LDAP Users on DX UIM 23.4

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Article ID: 367419

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

With DX UIM 23.4 and IM 23.4 and LDAP user logged to IM, When opening Dr. Nimbus it gives the following errors: 

 

Hub Request Failed - Unable to contact your login hub

 

Dr.NimBUS Authorization - Your NimBUS privileges are too low, please contact your NimBUs administrator!

 

The issue does not occur with regular users (non-LDAP). 

Environment

DX UIM 23.4 / 23.4.1*

Hub 23.4 / 23.4.1

Infrastructure Manager (IM) 23.4 

The same issue might affect DX UIM 20.4.7/8/9/10 and related IM Versions.

 

Cause

Recent security enhancements at a hub level can cause this behaviour

Resolution

The attached hub version 23.4.1HF1 contains a fix for this issue. After applying the fix, the LDAP Users can use Dr. Nimbus

 

Steps to apply the fix: 

1. Download the attached hub version

2. Using IM or Admin Console, import the package to the archive

3. Deploy the hub fix to the hub that has the LDAP integration*

*Usually the the primary hub is connected to LDAP, if so deploy the hub fix there. Otherwise, the fix must be installed on the hub that initiates the connection to the integration LDAP Server 

 

Additional Information

Notes: 

•  If the fix requires planning, to use Dr. Nimbus immediately log in to IM with a non-LDAP user

•  The hub fix version 23.4.2 can be deployed on: DX UIM 23.4 and 23.4CU1 (23.4.1)

Attachments

hub-23.4.1-hf1.zip get_app