[VLCR] VLCR UI no longer shows the direct connect VIF after a maintenance or upgrade
search cancel

[VLCR] VLCR UI no longer shows the direct connect VIF after a maintenance or upgrade

book

Article ID: 367337

calendar_today

Updated On:

Products

VMware Live Recovery

Issue/Introduction

Post maintenance or upgrade to VMware Cloud Disaster Recovery components the UI does not show direct VIF. 

UI shows "You need to configure Direct Connect in AWS, and create virtual interface on your AWS account with the owner set to account ID" as below 

Environment

Sites configured for replication with VMware Live Cyber Recovery using private network for data traffic

Cause

This is caused when the Direct Connect is terminating in a different region other than the deployment region. For example: VIF teminates in us-west-2 and the Cyber recovery cloud components are deployed in us-east-2. 

Resolution

Note: This is a cosmetic issue and does not affect the connectivity. This behavior is addressed in future release of VLCR. 

Please open a support request with VMware by Broadcom Support and provide the following information to update the config file in the backend. 

1) Org ID

2) Direct connect vif configured region

3) VMware Live Cyber recovery deployment region