Endpoint Management Workspaces Quick Delivery Software No Software or Limited Amount of Software
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Endpoint Management Workspaces Quick Delivery Software No Software or Limited Amount of Software

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Article ID: 367319

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Updated On:

Products

IT Management Suite Client Management Suite

Issue/Introduction

When going to Endpoint Management Workspaces console, under quick delivery, you may select deliver software and notice that there is no software listed.  Or, you may notice software you expected to be listed is not listed.

Environment

ITMS 8.x

Cause

No managed software delivery policy created, enabled, applied to, and scheduled.

Resolution

You must have a managed software delivery policy created, assigned to a target, scheduled, and finally enabled. Here is what you can do for setting this up on software that you may not want to deliver to endpoints through a traditional managed software delivery policy method, and where you want to just use Endpoint Management Workspaces.

Create a managed software delivery policy like you normally would for the software you're interested in.

For applied to, create and then reuse a target which will never have any computers in it.  In this example Blank Workspace Target:

You can see the configuration for the target uses the option for exclude computers in and is set to All Computers.  Therefore making it an empty target with no computers.

For schedule, give it a simple schedule like the following:

Once that is configured you would enable the policy.

Now you can select it on the Endpoint Management Workspaces section. When you select a computer(s) to deliver the software to through the Endpoint Management Workspaces section, it will create a new target on the policy you created.