No Data To Display in NetOps Business Reports for any Spectrum reports
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No Data To Display in NetOps Business Reports for any Spectrum reports

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Article ID: 367073

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Updated On:

Products

DX NetOps CA Spectrum CA Performance Management - Usage and Administration

Issue/Introduction

After deploying the NetOps Business Reports and enabling it in Spectrum Data Source, the Report Manager Service is up.

The expected output is (http://<SRM_RIB_HOST>:<SRM_RIB_SERVER_PORT>/rib/service/status):
 
HTTP 401 Error (Unauthorized)

But there is no data to display for any of the Spectrum reports available in NetOps Business Reports:

Environment

Spectrum and Portal 23.3.x versions

Cause

NetOps Business Reports does not work like Spectrum and CABI did. Spectrum devices MUST belong in any Global Collection, and those GC's must be synchronized to the Portal.

Resolution

1. Create a dynamic Global Collection in Spectrum.

2. Synchronize the Spectrum dynamic Global Collection with Portal, in Spectrum Data Sources:

3. Confirm the Spectrum Global Collection (All Devices) is in Portal:

4. Run the NetOps Business Reports in Portal: