Mail Service option is missing in Administration menu
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Mail Service option is missing in Administration menu

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Article ID: 366940

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

An administrator might be trying to configure the mail service, but the option is not listed:

Administration => General Settings => Mail Service

Environment

Clarity PPM 16.1.0 and higher.

Cause

The "Administration - Mail Service" access right is missing.

Resolution

There is a necessary access right required to display this menu option.

In order to have access, add this right to the user:  "Administration - Mail Service".

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Access Right:

Administration - Mail Service    

Description:

Allows user to access the Mail Service properties page and to configure a connection to an Email Service. This service allows users to respond directly from email for Clarity Action Items. Does not include the Administration - Access right.

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Additional Information

More information regarding this feature, Mail Service, can be found on the documentation and the following KB article:

Mail Service

Beta Mail Service functionality in 16.1