Service Catalog Does Not Fill the Screen
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Service Catalog Does Not Fill the Screen

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Article ID: 366846

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Updated On:

Products

CA Service Catalog

Issue/Introduction

When logging in to Service Catalog, it does not fill the screen.

There is a lot of white space on the edges of the Service Catalog UI.

How do we ensure Service Catalog fills the screen?

Environment

Service Catalog 17.3 , 17.4 and higher

Cause

The Branding setting for the Business Unit needs to be modified

Resolution

In Service Catalog navigate to:

Administration > Business Units > Business Unit Management > Business Unit Name > Edit (Click the pencil) next to the applicable Business Unit

This will bring you to the Edit Business Unit Profile screen.

Under Description there is a field for "Available Branding"

By default there are two settings:

CA_Technologies_R7 

CA_Technologies_R7_Full_Screen

Setting Available Branding to CA_Technologies_R7_Full_Screen and clicking OK will ensure the UI fills the Window