Explore retrieves users, but only some of them are being correlated correctly.
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Explore retrieves users, but only some of them are being correlated correctly.

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Article ID: 366810

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Updated On:

Products

CA Identity Manager

Issue/Introduction

When running an Explore and Correlate, both the explore and the correlate are completing successfully, but the majority of the users are not getting correctly correlated with the expected account templates.

Environment

Identity Manager

Cause

A potential cause of this is users ending up assigned to the 'default user' global user account:

Once an account has been associated with a global user - including [default user], they will never re-correlate  unless the account is removed from the global user account. 

Resolution

KB 44598 Managing orphaned accounts through Provisioning Manager with the [default user] account discusses the overall problem, how to identify users assigned to the Default User, and how to deal with them on an individual basis. 

KB 262653 How to delete inclusions to [default user] Global User in bulk using ldapdelete? discusses how to address a large number of users assigned to the default user using ldapsearch queries