PAM Upgrade on Hardware Appliance is not working
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PAM Upgrade on Hardware Appliance is not working

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Article ID: 366772

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

PAM Admin is upgrading their PAM Appliance and after the reboot, the same version is on the server.

Environment

PAM 4.x

Cause

In the PAM UI Dashboard, after the failed attempt to upgrade, they are getting the following error:

PAM-CMN-2005: Secondary drive has failed

Resolution

In order for a hardware appliance to be upgraded, we must copy the contents of the primary disk to the backup.  If this doesn't happen we cannot upgrade successfully.

Therefore if the appliance is still under warranty, please open up a support case to get the disk replaced or the whole appliance.