CA Chorus Software Manager (CSM) may possibly encounter problems when downloading or updating CA Sysview Performance Manager MVS.

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Article ID: 36607

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Updated On:

Products

CA Mainframe Software Manager (Chorus Software Manager)

Issue/Introduction

 

Problem:

When using CA Chorus Software Manager to download or update the product CA Sysview Performance Manager - MVS , the task will fail with one of the following two possible errors:  

An exception has occurred while executing the command.

  Attached Diagnostic Text:
    Error encountered while accessing the following URL:
      
https://supportservices.ca.com/support/licproducts/SYSVWE00200/releases?site=nnnnnn 

or

PAS Exception thrown within GetProdRelCommand An error occurred in the HTTP protocol. 
Error encountered while accessing the following URL: 
https://supportservices.ca.com/support/licproducts/SYSVWE00200/releases?site=nnnnnn

Environment: 

This can happen with any release of CSM, ie 5.1, 6.0 and 6.1.. 

Cause:

This is caused by a change in our CA product codes assigned to the contracts.

Resolution:

To resolve this, use the next steps in the CA CSM gui :

- at Products tab select Show license keys 
- do a 'refresh site ids' 
- after the refresh, close this screen and at the Products tab, select the 'update complete product list' 
- when the update complete product list is done, check the product tree for Sysview related products... 
- use the 'get latest maintenance' for the release of 'Sysview JES component standalone - MVS'.. 

Environment

Release: MSMNGR00200-5.1-Chorus Software Manager
Component: