Issue:
Getting the following message in the CA Workload Automation ESP Edition audit log:
ESP6261I ResoMGR: Error 8 from SendAFM
When this message occurs, it is preceded by a message such as the following:
ESP6220I MgrMsg: agentname CFFD1741.9C4A4C63/0003F730.1/RESOMGR STATE Monitor SetEnd CounterAvail(83) CounterUsed(20)
ESP6220I Status(Avail=83, Used=17) LoadAverage1m(0.17) LoadAverage5m(0.28) LoadAverage15m(0.31) Plugin(objmon)
ESP6220I User(agentname) Host(manager_host_name)
. . agentname . CFFD1741.9C4A4C63/0003F730.1/RESOMGR OBJTRIG DELETE MonType(CPU)
Is message ESP6261I harmless, and how to eliminate it?
Environment:
This is about the Agent Workload Balancing feature of CA Workload Automation ESP Edition r11.4.
Cause:
The agent server is no longer active in the workload balancing group.
Resolution:
Informational message "ESP6261I ResoMGR: Error 8 from SendAFM" is harmless. Do the following to eliminate this message:
1. Remove the inactive system agent from the CA WA ESP system topology using command CPU.
Example: CPU name DEL AGENT(agentname) NODE(nodename)
2. Stop the agent.
3. Remove the following .odb files from the agent's database directory:
\database\objmon_adapters_objmon.odb
\database\internal_plugin_queue_for_objmon.odb
4. Restart the agent
Additional Information: