Interfaces charts showing "No Data to Display"

book

Article ID: 36563

calendar_today

Updated On:

Products

CA Infrastructure Management CA Infrastructure Management CA Performance Management - Usage and Administration CA Performance Management - Data Polling

Issue/Introduction

Issue

Interface data is showing "No Data to Display" in the CA Performance Center user interface.

Environment:

2.5 and 2.6

Cause:

Interfaces are not polling.  This can be determined by using the dcdebug page: http://<DA>:8581/dcdebug/searchdebug.jsp

Resolution:

From within the CAPC user interface you can do the following:

  1. Admin menu
  2. Data Aggregator
  3. Locate the device in question
  4. On the details tab click the "Stop Polling" button
  5. After the button changes to "Start Polling" click it again to resume polling on the device

This procedUre will rebuild the polling configuration and the device should start polling again

Environment

Release: IMDAGG99000-2.5-Infrastructure Management-Data Aggregator
Component: