Service Desk Manager KPI "webConcurrentTotalLicenseCt" is not working and/or reporting a '0' count
search cancel

Service Desk Manager KPI "webConcurrentTotalLicenseCt" is not working and/or reporting a '0' count

book

Article ID: 36541

calendar_today

Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Issue

When using the CA Service Desk Manager (CA SDM) KPI "webConcurrentTotalLicenseCt", it is returning '0' sessions or is not working at all.
 

 

Environment

Release: Service Desk Manager 17.3

 

Cause

Maybe because the KPI is in inactive state or not enabled.

Resolution

Resolution:

To enable the ''webConcurrentTotalLicenseCt' KPI from the CA SDM GUI:

1. Go to the Administration Tab.

2. On the left pane, select the ServiceDesk Folder.

3. Select the KPIs folder.

4. On the right pane click "Show Filter" and change the Active field to Inactive and in the Name field type %License% and click the Search button.

5. You should now see the eight (8) new CA SDM license KPIs.

6. Enable the appropriate KPI by clicking on the KPI and then hitting the Activate button.



Note:

If you would like to verify if the KPI is working correctly, run the following query against the MDB to verify that data is being written to the kpi data table (replace webConcurrentTotalLicenseCt with any KPI):

Select * from usp_kpi_data where kpi_id = (select id from usp_kpi where name = 'webConcurrentTotalLicenseCt')

Additional Information

Additional Information: 

List of KPIs can be found here

Attachments