After upgrade his 12.1.3 Workbench gets "Invalid Login" when trying to connect to his 12.6 broker.

book

Article ID: 36540

calendar_today

Updated On:

Products

CA Harvest Software Change Manager - OpenMake Meister

Issue/Introduction

Problem: 

After upgrading SCM Server to version 12.6, the SCM 12.1 SP3 Workbench is unable to connect to it.

 

Environment:  

SCM 12.6 Server, all platforms

 

Cause: 

We checked the HServer.arg file and found the “-enforcepatchversion=1” option was set.  This is an option that enforces the client and server to be at the same patch level.

  • 0 means that the client can log in to a server at a different patch level.
  • 1 means that the client cannot log in to a server that is at a different patch level. The default option setting is 0.

 

Resolution:

  1. Removed this option from the HServer.arg file
  2. Restarted the SCM Server

Environment

Release: SCMNCR99000-12.5-Harvest-Software Change Manager-Named User-Competitive Replacem
Component: