Problem:
After upgrading SCM Server to version 12.6, the SCM 12.1 SP3 Workbench is unable to connect to it.
Environment:
SCM 12.6 Server, all platforms
Cause:
We checked the HServer.arg file and found the “-enforcepatchversion=1” option was set. This is an option that enforces the client and server to be at the same patch level.
Resolution: