CA DB2 Log Analyzer fails with U0776 in module [email protected]

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Article ID: 36491

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Updated On:

Products

CA-24X7 High-Availability Manager for DB2 for z/OS CA-Batch Processor Compile QQF CA Data Compressor for DB2 for z/OS Data Navigator for DB2 UDB for z/OS CA-DB Delivery for DB2 CA Unicenter NSM CA Log Compress DBA for DB2 Guide Online CA InfoRefiner Advantage InfoRefiner Advantage InfoRefiner Maint Upgrade CA InfoTransport Advantage InfoTransport Maint Upgrade Online Reorg for DB2 for z/OS CA RC/Update for DB2 for z/OS Query Analyzer RI Editor for DB2 for z/OS DB2 TOOLS- DATABASE MISC

Issue/Introduction

Issue/Problem/Symptoms: 

While running CA DB2 Log Analyzer DDL/DML activity Report, the job may fail in module [email protected] with a user CODE=0776. You may also see additional messages:

LAE0290I Image Copy merge processing completed with errors

LAE0315E Unable to find checkpoint

LAE0181I            REQUIRED LOG RANGE NOT FOUND
LAE0181I PFR0216E - UNABLE TO FIND CI RBA 

Cause:  

CA products that require DB2 log records may not be able to complete processing if the CA DB2 Log Reader fails while attempting to archive log datasets.                                                       

 

Resolution/Workaround:

1. One quick solution you can do to resolve this problem is to edit your Highlevel.CDBAPARm(PLA) member and change SYSLGRNX (Y) to (N). 

2. Install R18 PTF RO87069.

 

 

 

 

Environment

Release:
Component: PLA