Issue/Problem/Symptoms:
While running CA DB2 Log Analyzer DDL/DML activity Report, the job may fail in module [email protected] with a user CODE=0776. You may also see additional messages:
LAE0290I Image Copy merge processing completed with errors
LAE0315E Unable to find checkpoint
LAE0181I REQUIRED LOG RANGE NOT FOUND
LAE0181I PFR0216E - UNABLE TO FIND CI RBA
Cause:
CA products that require DB2 log records may not be able to complete processing if the CA DB2 Log Reader fails while attempting to archive log datasets.
Resolution/Workaround:
1. One quick solution you can do to resolve this problem is to edit your Highlevel.CDBAPARm(PLA) member and change SYSLGRNX (Y) to (N).
2. Install R18 PTF RO87069.