Contact lost to Secondary SpectroSERVER event specifies old secondary SpectroSERVER not the current secondary SpectroSERVER
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Contact lost to Secondary SpectroSERVER event specifies old secondary SpectroSERVER not the current secondary SpectroSERVER

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Article ID: 36481

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

After upgrading and migrating the SpectroSERVER database to a new set of systems using the dbsavefile.SSdb method, when an online backup is run on the primary SpectroSERVER, an alarm is triggered stating it lost connection to the secondary SpectroSERVER which is the old secondary SpectroSERVER no the new current secondary SpectroSERVER. 

Environment

All Supported Releases

Cause

The database that was migrated still had a reference to the old secondary SpectroSERVER. 

Resolution

Save and reload the database on the primary SpectroSERVER.



1. Log into the primary SpectroSERVER system as the user that owns the Spectrum installation



2. Shutdown the primary SpectroSERVER application



3. Copy a recent Spectrum database save file into the $SPECROOT/SS directory



4. cd to the $SPECROOT/SS directory



5. If the database file is compressed, uncompress by entering "gzip -d <SSDB>" wheren <SSDB> is the name of the compressed SpectroSERVER database save file



6. From the $SPECROOT/SS directory, enter the following command to initialize the database where <SSDB> is the name of the uncompressed database save file:



../SS-Tools/SSdbload -il <SSDB>



7. Start the SpectroSERVER as normal