On CA ACF2 r16, get error message LDAP Message ETLDP14E at startup. Is there a compatibility fix.

book

Article ID: 35848

calendar_today

Updated On:

Products

CA ACF2 CA ACF2 - DB2 Option CA ACF2 for zVM CA ACF2 - z/OS CA ACF2 - MISC CA PanApt CA PanAudit

Issue/Introduction

Problem:

 CA ACF2 for z/OS release 16.0 was just installed.  Starting up LDAP, we started getting error message "ETLDP14E CA LDAP Server r15.1 does not support this ESM release(0.0)" and CA LDAP will not stay up.  Is a compatibility fix needed?

 

Solution:

Yes, the fix was packaged in with another resolution.  The fixes needed are:

CA LDAP 15.1 - RO77928 and RO76195

CA LDAP 15.0 - RO77929 and RO76199

 

Environment

Release: ACF2..001AO-15-ACF2
Component: