Unable to connect to CA Spectrum Remote Administration Daemon (sradmin)
book
Article ID: 35826
calendar_today
Updated On: 10-18-2023
Products
CA Spectrum
Issue/Introduction
CA Spectrum installation fails on Windows with the following error:
"Unable to connect to CA Spectrum Remote Administration Daemon (sradmin)"
Environment
Installing the Spectrum on Windows
Cause
Check to see if you are installing the CA Spectrum from a mapped drive.
Resolution
If installing from a a mapped drive, copy the installation files to the local drive and launch the install wizard again.
Additional Information
Also check knowledge document
KB000056456
Feedback
Was this article helpful?
thumb_up
Yes
thumb_down
No