Unable to connect to CA Spectrum Remote Administration Daemon (sradmin)
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Unable to connect to CA Spectrum Remote Administration Daemon (sradmin)

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Article ID: 35826

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Updated On:

Products

CA Spectrum

Issue/Introduction

CA Spectrum installation fails on Windows with the following error:

"Unable to connect to CA Spectrum Remote Administration Daemon (sradmin)"

 

 

Environment

Installing the Spectrum on Windows

Cause

Check to see if you are installing the CA Spectrum from a mapped drive.

Resolution

If installing from a a mapped drive, copy the installation files to the local drive and launch the install wizard again.

Additional Information

Also check knowledge document KB000056456