Unable to create a new LDAP contact, the LDAP directory search page does not display any results

book

Article ID: 35810

calendar_today

Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Problem:

When attempting to create a new contact from LDAP, the LDAP directory search page does not display any results in the table list, even though it shows the number of results in the upper right corner as shown bellow.

<Please see attached file for image>

Capture.PNG

The following error is captured in the stdlog:

Unable to fetch DOB for PDM_LIST at lsEnd.mac[28] NOT FOUND

Cause:

The ldap_search_base defined contain spaces after the commas.

<Please see attached file for image>

Capture1.PNG

Resolution:

Remove the spaces in the field ldap_search_base that exists after the commas and restart the SDM service.

Environment

Release: SDMU0M99000-14.1-Service Desk Manager-Full License
Component:

Attachments

1558722674746000035810_sktwi1f5rjvs16wj6.png get_app
1558722672768000035810_sktwi1f5rjvs16wj5.png get_app