Do we have to have Windows 2012 R2 in order to upgrade to version 9.3.3?

book

Article ID: 35800

calendar_today

Updated On:

Products

CA Network Flow Analysis (NetQos / NFA)

Issue/Introduction

Question: 

Do we have to have Windows 2012 R2 in order to upgrade to NFA version 9.3.3? We are currently running a version of NFA that is listed as supporting upgrades to 9.3.3. The system requirements for new installs of NFA 9.3.3 list Windows 2012 R2 as a requirement, but no older versions of NFA could be installed on Windows 2012 R2.

Environment:  

NFA 9.2.1, 9.3.0, 9.3.1, or 9.3.2 running on Windows 2008 R2.

Answer: 

The "upgrade" requirements for NFA 9.3.3 are different from the "new install" requirements. If you're doing an upgrade from an older version of NFA to NFA 9.3.3, then you need to be on Windows 2008 R2. However, if you are doing an fresh install on a totally new machine (with no prior NFA version) then you need to be on Windows 2012 R2. 

Additional Information:

 

https://wiki.ca.com/display/NFA933/Windows+Server+2012+R2+Required+for+New+Installs

Environment

Release: RAIB1H99000-9.3-Network Flow Analysis-Interface Bundle-Hardware
Component: