Screen Reader Optimized UI Enabled Causes Problem with Status Icon in Processes

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Article ID: 35795

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Updated On:

Products

CLARITY PPM FOR ITG CLARITY PPM FEDERAL Clarity PPM SaaS - Application Clarity PPM On Premise

Issue/Introduction

Problem:

When is enabled Screen Reader Optimized UI from Administration / Resources, this action causes that the user cannot see the status icon in the processes after logout and login again

Steps to Reproduce:

1. Have an environment with different processes executed (running, executed, etcetera) 
2. Login with Administrator user with full rights 
3. Go to Administration / Resources and select the user: Administrator Niku  
4. Enable the checkbox called 'Screen Reader Optimized UI' and click on: Save & Return 
5. Logout and Login again
6. Go to Administration / Processes / Initiated Tab or Access directly to specific process instance

Actual Result: The status icon disappears

Expected Result: The status icon should be available

Environment:

14.3.0.298

Cause:

Caused by CLRT-79565

Resolution:

Status = Open. This issue is logged with our development team for a disposition.

Workaround:

 

You can identify the users who already have this checkbox enabled asking to CMN_SEC_USERS table for SCREEN_READER_OPT column (1 is checked / 0 unchecked), so going to Administration / Resources the administrator can uncheck the field.

 

Environment

Release: ESPCLA99000-14.3-Clarity-Extended Support Plus
Component: