Problem:
The following errors occurs after when logging into Xtraction 15.1: "An error has occurred during processing. Please try again. If this continues to occur, please contact the application administrator."
No error in the Xtraction logs.
Cause:
The configuration in IIS for application pool were incorrect for Xtraction and XtractionWinAuth. The Managed Pipeline Mode for Xtraction and XtractionWinAuth were set to "Classic" instead of "Integrated".
Resolution:
1) Log into Xtraction Server
2) Open IIS Manager
3) Go to "Application Pools"
4) Double-Click on Xtraction and set Managed Pipeline Mode to Integrated
5) Double-Click on XtractionWinAuth and set Managed Pipeline Mode to Integrated
6) Restart IIS
7) Log into Xtraction again. Example: http://<XtractionServerName>/Xtraction