No monitors can be deployed in SSR, and profiles are being displayed with a lock.
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No monitors can be deployed in SSR, and profiles are being displayed with a lock.

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Article ID: 35446

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Issue/Problem/Symptoms: 

Monitors cannot be deployed in USM/SSR console, and all of them display a lock.

Environment:  

Reported against SSR 2.46 and UMP 7.50, but the issue could be produced in newer UMP versions. 

Cause: 

Orphaned (non longer existent) monitors are present in the SSR tables, and SSR probe cannot execute the required housekeeping and removal of old monitors. Due to that reason, the process is busy with non-existent monitors, instead of taking care of the new requests. This issue has been reported to development, and it should be resolved in future SSR versions. 

Resolution/Workaround:

1. Stop selfservice probe.

2. Backup the UIM's DB.

3. Execute the following SQL instructions against the UIM DB

DELETE from ssrv2devicepackage where cs_id not in (select cs_id from cm_computer_system); 
DELETE from ssrv2device where cs_id not in (select cs_id from cm_computer_system); 

4. Start selfservice probe.

 

Environment

Release: CNMSPP99000-7.6-Unified Infrastructure Mgmt-Server Pack-- On Prem
Component: