In Infrastructure Manager (IM), the download of some probes from the Nimsoft online archive fails with Code 12031
search cancel

In Infrastructure Manager (IM), the download of some probes from the Nimsoft online archive fails with Code 12031

book

Article ID: 34732

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

In Infrastructure Manager, the download of some probes from the online Internet archive fails with Error Code 12031.

 

Environment

Any UIM version

Cause

The customer is connecting to the internet via their company proxy server, and only when using this proxy server is the error being raised when downloading larger probe packages.

Resolution

There is no flaw in Infrastructure Manager, the error is caused by a 'size rule' on the webserver. To work around this, you will have to navigate to http://archive.nimsoft.com and download the desired zip from there.

Please then import the probe package into Infrastructure Manager using the import function via the context menu (right-click -> import). Please be aware that you cannot simply copy the probe package into the archive folder, this must be done via IM.