Messages expired from in-queue, age over xx days
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Messages expired from in-queue, age over xx days

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Article ID: 34701

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Alarm message received: Messages expired from in-queue, age over xx days  

what does this mean?

 

 

Environment

Release:
Component: CAUIM

Cause

This alarm indicates that messages on the robot are queued up, waiting to be sent to the hub, and are expired due to their age.

This alarm reflects the number of messages that have been stored in the spooler database for a longer period than the specified Message Lifetime (see the Setup tab of the spooler probe), without being transferred to the hub.

In this situation we need to investigate the reason for messages being queued at the robot. 

These messages originate from low-level file handling, and may have multiple causes. If unable to write to the file system, this can for instance be because of a full file system, or file system corruption or interference from anti-virus scanning/programs.

Possible causes include:

- inability to write to the file system

- filesystem full

- filesystem in read-only mode

- antivirus software blocking the write activity

- poor network connectivity causing the robot to remain disconnected for long periods.


Resolution

Verify that the filesystem, operating system, and environment are healthy; this error is largely caused by conditions in the environment outside of the UIM product.

 

Another resolution is to reboot the server.