Login to VMware Aria Suite Lifecycle fails with no access error for AD/LDAP users
book
Article ID: 345978
calendar_today
Updated On:
Products
VMware Aria Suite
Issue/Introduction
- Active Directory users should be able to login to VMware Aria Suite Lifecycle.
Symptoms:
- Login to VMware Aria Suite Lifecycle (formerly VMware vRealize Suite Lifecycle Manager) fails with no access error for AD/LDAP users:
- Login with local admin works fine.
- Login fails only for active directory users.
Environment
VMware Aria Suite Lifecycle 8.x
Cause
- This can happen if the Active Directory user or the group which it is part of, is not added on the VMware Aria Suite Lifecycle.
Resolution
Workaround:
- The workaround is to add the active directory users or groups to the VMware Aria Suite Lifecycle:
- Login to the VMware Aria Suite Lifecycle as local admin.
- Navigate to Identity and tenant management --> user management --> add user/groups
- Add the active directory user or the group the user is part of in active directory:
- Assign role to the user and click submit.
- Logout and login as the active directory user.
Additional Information
Impact/Risks:
- Login for Active Directory users/groups would fail.
Feedback
thumb_up
Yes
thumb_down
No