GM to LM network latency threshold exceeded alarm
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Article ID: 345822
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Updated On:
Products
VMware NSX
Issue/Introduction
Title: Alarm for GM to LM network latency threshold exceeded
Event ID: gm_to_lm_latency_warning
Alarm Description:
- Purpose: Network latency between the Global Manager and Local Manager is higher than expected for more than 2 minutes.
- Impact: If the situation persists or worsens, it could lead to issues in the replication of data between GM and LM.
Cause
This alarm will be generated when the network latency between the Global Manager and Local Manager is higher than expected for more than 2 minutes.
Resolution
Steps to resolve
For 3.2.0 and above
Recommended Action:
- Check the network connectivity between remote site and local site via ping.
- Ensure port TCP/1236 traffic is allowed between the local and remote sites.
- Check /var/log/async-replicator/ar.log to see if there are errors reported.
Maintenance window required for remediation? No
Additional Information
NSX-FED-COM
If you contact support for this issue, please include the following data:
- NSX Manager Logs from all 3 Manager nodes in both the affected LM and GM NSX clusters.
- ESXi host logs where Manager nodes are deployed in each environment.
- vCenter server logs from the respective vSphere environments where the NSX managers are deployed.
Feedback
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Yes
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No