vCenter Server becomes unresponsive in a VMware Cloud Foundation 2.1.x environment
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vCenter Server becomes unresponsive in a VMware Cloud Foundation 2.1.x environment

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Article ID: 345600

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Updated On:

Products

VMware Cloud Foundation

Issue/Introduction

Symptoms:
  • One or more vCenter Servers becomes unresponsive or inaccessible in a VMware Cloud Foundation 2.1.x environment
  • Examining the health of the vCenter Server in question with the /bin/appliancesh command shows that the health is "red".
  • The /storage/core or /storage/log file systems on the vCenter Server in question are 100% full. The primary content of each is compressed log bundle archives.
  • Several VMware Cloud Foundation log bundles have been generated via the /opt/vmware/evosddc-support/sos command.
  • Recent VMware Cloud Foundation log bundles do not contain all vCenter Server logs.


Environment

VMware Cloud Foundation 2.1.x

Cause

This issue can occur when the vCenter Server log bundles requested by theĀ /opt/vmware/evosddc-support/sos command are not removed from the vCenter Server appliance after they are copied to the VRM virtual machine. This issue can also occur when vCenter Server log bundles are created directly through the vCenter Server.

Resolution

This is a known issue affecting VMware Cloud Foundation 2.1.x. This issue is resolved in VMware Cloud Foundation 2.2.

Workaround:
To workaround this issue in VMware Cloud Foundation 2.1.x, manually remove any unwanted log bundle archives from the /storage/core or /storage/log file systems on the vCenter Server in question.

Additional Information

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