How to update Ops Manager client session timeout settings
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How to update Ops Manager client session timeout settings

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Article ID: 345562

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Updated On:

Products

VMware Cloud PKS

Issue/Introduction

This article explains how to increase session timeout values for Ops Manager.


Environment

VMware PKS 1.x

Cause

Ops manager session timeout value set to 15 mins by default. So if you do not have any active action on Ops Manager session for this period, session will get time out.

Resolution

To update the Ops Manager client session timeout:

  1. Log in to Ops Manager VM using the credentials provided during vm deployment.

  2. Log in to Sudo mode by running the command: sudo -i

  3. By default session timeout value set to 900 seconds. You can change is by adjusting the ClientAliveInterval value in the config file available at /etc/ssh/sshd_config.

  4. If you want to disable the session timeout, set the ClientAliveInterval value as 0.

  5. Restart the sshd service to affect the changes.
    service sshd restart