Vm-support command might fail due to incorrect date format from BMC Setting
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Vm-support command might fail due to incorrect date format from BMC Setting

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Article ID: 345241

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Symptoms:
  • When executing vm-support command user may notice following error messages:

      Non-fatal errors encountered during the run:
   Cmd /bin/cim-diagnostic.sh failed with exit code -9
   Cmd /usr/lib/vmware/vm-support/bin/swfw.sh failed with exit code -9
   cmd /bin/cim-diagnostic.sh timed out after 600 seconds due to lack of progres s in last 300 seconds (0 bytes read)
   cmd /bin/host-ind --show timed out after 600 seconds due to lack of progress in last 300 seconds (0 bytes read)
   cmd /usr/lib/vmware/vm-support/bin/swfw.sh timed out after 600 seconds due to lack of progress in last 300 seconds (0 bytes read)
  • User may notice the value of "Last Cleared:" is "N/A" via the output of command "localcli hardware ipmi sel get" or "localcli hardware ipmi sel get".


Environment

VMware vSphere ESXi 6.7
VMware vSphere ESXi 6.0
VMware vSphere ESXi 6.5

Cause

This issue occurs due to some date fields marked with N/A or invalid date format from hardware  Baseboard  Management Controller(BMC)

Resolution

To resolve the issue set valid date from BMC date related fields.

For more information refer to your server hardware  guide or contact the server hardware vendor.