A VI Workload Domain incorrectly shows as "up to date" in VMware Cloud Foundation on VxRail
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Article ID: 345208
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Updated On:
Products
VMware Cloud Foundation
Issue/Introduction
Symptoms:
A VxRail Upgrade fails and VxRail is not responding post the failed upgrade.
In the SDDC Manager VI Domain page shows that the domain is now "up to date"
Cause
The VxRail upgrade failed during the upgrade process and has left it in a not responding state / error state.
Resolution
To resolve this issue perform the below steps
In SDDC Manager UI, navigate to the affected workload domain.
Under the Upgrade History tab, verify that the failed upgrade of VxRail Manager is present and note the VxRail Manager FQDN.
In the vCenter vSphere Client, search for the VxRail Manager VM with the FQDN noted in the previous step.
Check the VM Monitor tab to verify if there is a triggered alert in Issue and Alarms. If there is a reported issue, restart the VxRail Manager VM, by clicking on Actions> Power> Restart Guest OS.
Verify the VxRail Manager VM has been restarted successfully. Click on Launch Web Console, the console should show the login page for VxRail.
Go to the SDDC Manager UI and navigate again to the affected workload domain, and open the Update/Services tab. Verify the upgrade is available to retry.