VMware Smart Assurance Smarts SAM/IP : False device down alerts received in Smarts
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VMware Smart Assurance Smarts SAM/IP : False device down alerts received in Smarts

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Article ID: 345115

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:

False device down alerts received in VMware Smart Assurance Smarts IP and SAM suite


Environment

VMware Smart Assurance - SMARTS

Cause

"Connectivity" setting not added for custom threshold group in Polling & Thresholds->Thresholds->System Resource Groups-><CustomUserGroup> section. Devices with down alerts are associated with the custom group created by user. 

Resolution

Users need to add the "Connectivity" setting for the newly created custom group under in Polling & Thresholds->Thresholds->System Resource Groups-><CustomUserGroup> tab/window. Apply the changes and click reconfigure on Polling & Thresholds window. The IP objects associated with the devices in the new custom group should be getting correctly instrumented now. Down alerts will clear if the device is up and running.


Additional Information

Impact/Risks:

IP objects related to the devices added in custom Polling and Threshold group are not instrumented by Smarts, causing Smarts to diagnose the device as down in IP suite and down alert raised in SAM Global Console accordingly.