Upgrading VMware Identity Manager from vRealize Suite Lifecycle Manager fails
search cancel

Upgrading VMware Identity Manager from vRealize Suite Lifecycle Manager fails

book

Article ID: 344744

calendar_today

Updated On:

Products

VMware Cloud Foundation

Issue/Introduction

Symptoms:

  • "Unable to import the vIDM, due to invalid system admin password. Retry after entering the correct system admin password."



Cause

  • As per the error snippet, it is a problem due to account credentials on admin password in VMware Identity Manager, reset the password for admin-HCI and root (make sure it is matching with VCF-lookup_password)

Resolution