Unable to deploy VDP due invalid/expired certificate
search cancel

Unable to deploy VDP due invalid/expired certificate

book

Article ID: 344465

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Symptoms:

Deploying the VMware vSphere Data Protection (VDP) virtual appliance fails with the error:

The OVF package is signed with an invalid certificate.


Environment

VMware vSphere Data Protection 5.5.x
VMware vSphere Data Protection 5.1.x
VMware vSphere Data Protection 6.0.x
VMware vSphere Data Protection 5.8.x
VMware vSphere Data Protection 6.1.x

Cause

The certificate included in the VDP OVA package has expired.

Resolution

This is a known issue affecting vSphere Data Protection.

Currently there is no resolution.

Workaround:
To work around this issue remove the certificate files before deploying:
  1. Using a zipping program, extract the OVA package to a temporary location.
  2. Remove the .mf and .cert files from the extracted OVA.
  3. Deploy the OVA through the vSphere Web Client, selecting both the .ovf and .vmdk files for deployment. 
  4. The Review details page will show No certificate present.
  5. Complete the deployment process.


Additional Information

简体中文:因证书无效或过期而无法部署 VDP

無効または有効期限切れの証明書により VDP をデプロイできない (54774)