The emailgtw probe Is not sending emails
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The emailgtw probe Is not sending emails

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Article ID: 34398

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

The emailgtw probe is no longer sending emails and there are errors in the emailgtw probe log such as:
 
Feb 24 10:15:23:601 emailgtw: Certificate failure for xxx.xxx.xxx.xxx: Server name does not match certificate: C=US, S=CA, L=xxxxxxxx, O="xxxxx.", OU=Information Technology, CN=*.example.com
Feb 24 10:15:23:601 emailgtw: Unable to negotiate TLS with this server: xxx.xxxx.xxx.xxx
Feb 24 10:15:23:619 emailgtw: Certificate failure for xxx.xxx.xxx.xxx: Server name does not match certificate: C=US, S=CA, L=xxxxxxxx, O="xxxxx", OU=Information Technology, CN=*.example.com
Feb 24 10:15:23:619 emailgtw: Unable to negotiate TLS with this server: xxx.xxx.xxx.xxx
Feb 24 10:15:23:619 emailgtw: (send_it) Could not open connection to any server

Environment

Release: Any
Component: emailgtw

Cause

The errors could be due to changes to the mail server regardinging TLS/the SSL certificate for RDP was updated.

Resolution

  1. Double-click to open the emailgtw probe configuration GUI.
  2. Click on the Properties icon in the upper left-hand corner of the window.
  3. Select the SMTP Tab.
  4. Select 'Ignore TLS'
  5. Press the Test button to test the connection and it should succeed (turn green).
  6. Click Ok, then No when prompted to restart the probe.
  7. Right-click on the probe and select Deactivate, wait until it turns grey or press F5 to refresh until it does.
  8. Then right-click to Activate the probe