Installing the SSL VPN-Plus client in a MAC OSX Yosemite or later fails
search cancel

Installing the SSL VPN-Plus client in a MAC OSX Yosemite or later fails

book

Article ID: 343863

calendar_today

Updated On:

Products

VMware NSX Networking

Issue/Introduction

Symptoms:
Installing the SSL VPN-Plus client on a MAC OSX Yosemite or later in VMware vCloud Networking 5.5.x and VMware NSX for vSphere 6.x fails with the error:

Install failed: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.

Environment

VMware NSX for vSphere 6.0.x
VMware NSX for vSphere 6.2.x
VMware vCloud Networking and Security 5.5.x
VMware NSX for vSphere 6.1.x

Cause

Mac OSX Yosemite and later versions include a code validation for all texts that loads to the system. This issue occurs because the OSX naclient does not implement any code signing.

Resolution

This issue is resolved in:
  • VMware vCloud Networking and Security 5.5.4.1, available at VMware Downloads.
  • VMware NSX for vSphere 6.1.4, available at VMware Downloads.

    Note: NSX for vSphere 6.1.3 is made unavailable due to upgrade issues noted in VMware Knowledge Base article 2117804.


Additional Information


After upgrading from VMware NSX for vSphere 6.1.3 to 6.1.4, deleting the existing VMware NSX for vSphere Edge Gateways fails
Cannot download NSX for vSphere 6.1.3